Saturday, December 7, 2013

xmbefed-4.7 cygwin binary

I compiled xmbefed-4.7 and lesstif-0.95.2 in cygwin 1.7.
Binary(7z archive)

You need a X11 server(for example Xming/VcXserv) and set DISPLAY environment variable to run xmbefed, like fontforge and such.
set DISPLAY=:0
xmbdfed

P.S.: You may need installing X11 fonts as well.
Minimal X11 fonts for xmbdfed

No comments:

Post a Comment